K-IDE support forum
Find all information about Kawasaki's Integrated Development Environment

Kide 1.1.4.8 Recieving Corrupted Errorlog

#1 by MWirenfeldt , Fri May 03, 2024 9:36 pm

Hi Christian

I found a bug in the new version.
When i want to recieve a Error log from a robot i am connected to. there is something wrong with the log.
there is a lot of entrys but no info at all.

I have attached 2 pictures
Kide 1.1.3.0 Errorlog Working
Kide 1.1.4.8 Errorlog corrupted

Note to the pictures. it is the same robot.
Started with 1.1.4.8, and the the 1.1.3.0



Edit: tried to add the .el file but it is not supported.
but the .el files contains info but the numbers are not organized ind the 1.1.4.8, if you want i can mail the 2 files to you monday.


Attached pictures:
Kide 1.1.3.0 Errorlog working.png   Kide 1.1.4.8 Errorlog corrupted.png  

The following user say thank you: cquante
MWirenfeldt  
MWirenfeldt
Posts: 2
Date registered 04.30.2024

Last edited 05.03.2024 | Top

RE: Kide 1.1.4.8 Recieving Corrupted Errorlog

#2 by cquante , Mon May 06, 2024 7:29 am

Hi Mark,

thank you for the report!

If you rename your el file as txt, you can attach it here.


Christian Quante
Technical Sales
Sales Department

Kawasaki Robotics GmbH
Rheiner Landstrasse 195A • 49078 Osnabrück
Germany


 
cquante
Posts: 281
Date registered 12.20.2019


RE: Kide 1.1.4.8 Recieving Corrupted Errorlog

#3 by cquante , Mon May 06, 2024 7:56 am

It's fixed now in version 1.1.4.9.


Christian Quante
Technical Sales
Sales Department

Kawasaki Robotics GmbH
Rheiner Landstrasse 195A • 49078 Osnabrück
Germany


The following user say thank you: MWirenfeldt
 
cquante
Posts: 281
Date registered 12.20.2019


   

Different time format
Some bugs



Xobor Xobor Community Software
Datenschutz