K-IDE support forum
Find all information about Kawasaki's Integrated Development Environment

Buttons of a Project comment

#1 by Rickerich , Tue May 18, 2021 4:51 pm

Hi,

there is a Bug with the Tab "Project comment".
When I'm writing a comment, there are the buttons "OK" and "Cancel". These buttons are fixed to the right border of the window.
When I reduce the width of the Program-Window, the buttons start to shift and disappear to the left (see picture).

The buttons "Add" "Edit" and "Delete" are placed correctly and don't move with changes of the window-size

Attached pictures:
Project comment.png  

The following user say thank you: cquante
Rickerich  
Rickerich
Posts: 3
Date registered 05.18.2021


RE: Buttons of a Project comment

#2 by cquante , Mon Jun 07, 2021 6:43 am

Hi Rickerich,

you are right, I will fix it soon.


Christian Quante
Technical Sales
Sales Department

Kawasaki Robotics GmbH
Rheiner Landstrasse 195A • 49078 Osnabrück
Germany


The following user say thank you: Rickerich
 
cquante
Posts: 281
Date registered 12.20.2019


RE: Buttons of a Project comment

#3 by cquante , Tue Jun 08, 2021 1:21 pm

Dear Rickerich,

I thought I've seen this missplacement even, but I cannot reproduce it. Now I'm searching for the special case when this issue happens.

- is it the same view whenever you open K-IDE?
- what is your K-IDE version?
- what is your Windows version?

Thank you!


Christian Quante
Technical Sales
Sales Department

Kawasaki Robotics GmbH
Rheiner Landstrasse 195A • 49078 Osnabrück
Germany


The following user say thank you: Rickerich
 
cquante
Posts: 281
Date registered 12.20.2019


RE: Buttons of a Project comment

#4 by Rickerich , Tue Jun 08, 2021 2:03 pm

Hi,

I use K-IDE Version 1.0.0.0 (64 Bit) Release (20.11.2020).
My Notebook is running on Windows 7 Professional (64 Bit).
I also installed K-IDE on a virtual Windows 10 on my Notebook. There the Buttons are also attached to the right border. The difference to Windows 7 is, that the buttons are placed nearly directly at the right border of the window, so that they are always visible. No matter how small the window is drawn.

I tried to uninstall and clean-reinstall K-IDE on Windows 7 (after uninstall I also deleted the KIDE-Folder within "Program Files") but the Buttons are still placed with a big distance to the right border of the window.

I also tried to install K-IDE on a 2nd PC running Windows 7. There is no Problem with these Buttons (is is placed like in virtual Windows 10).
Now I'm a bit confused where the big distance is coming from on my Notebook?


Rickerich  
Rickerich
Posts: 3
Date registered 05.18.2021


RE: Buttons of a Project comment

#5 by cquante , Wed Jun 09, 2021 7:07 am

Hi,

maybe there's a problem with the DotNET library on your Win7 64 bit. I checked it on my old Win7 32 bit Thinkpad and the buttons are placed well. The .NET version is 4.8.


Christian Quante
Technical Sales
Sales Department

Kawasaki Robotics GmbH
Rheiner Landstrasse 195A • 49078 Osnabrück
Germany


 
cquante
Posts: 281
Date registered 12.20.2019


RE: Buttons of a Project comment

#6 by Rickerich , Wed Jun 09, 2021 2:15 pm

.NET Framework 4.7.2 was installed.
But Updating to 4.8 also didn't solve the issue.

In conclusion I can live with this issue because I know what to do and it only occurs on this single Notebook.

Thank you for your help.

Best regards
Dirk


Rickerich  
Rickerich
Posts: 3
Date registered 05.18.2021


   

Kide is closing while connecting to the robot
Error when moving a robot



Xobor Xobor Community Software
Datenschutz